Minor Maintenance
Incident Report for Galaxypedia
Postmortem

Maintenance Report

Templates have been imported from Wikipedia to the Galaxypedia. Some of these templates depend on extensions to function, additional extensions have been installed. Nothing major has been touched, site configuration and Cloudflare configuration seems to be operational.

Purged Cache

The Galaxypedia's Cloudflare cache has been purged due to maintenance. More load is being applied to the internal server as a result. Loading speeds & site performance might suffer for a couple hours as the cache rebuilds itself.

Posted May 24, 2022 - 01:49 EDT

Resolved
Minor maintenance
Posted Mar 24, 2022 - 11:00 EDT