Unexpected Outage
Incident Report for Galaxypedia
Postmortem

A package was installed on the server during routine maintenance which ended up messing a few system modules up. The issue was discovered and patched. The outage was not caused by OVHcloud.

The site is now operational after being monitored for hours since the patch was implemented. Read-Only has been disabled

Posted May 26, 2022 - 23:58 EDT

Resolved
This incident has been resolved.
Posted May 26, 2022 - 23:56 EDT
Monitoring
Issue possibly identified. Another fix has been implemented, hope this does it. Continuing to monitor
Posted May 26, 2022 - 20:10 EDT
Investigating
Site went down again, cause unknown. Hoping that it's an issue on OVHcloud's end. Will contact their support in the morning
Posted May 26, 2022 - 17:22 EDT
Monitoring
Server is back online, monitoring.
Posted May 26, 2022 - 16:56 EDT
Identified
The issue has been identified. OVHCloud is currently undergoing maintenance. Standby
Posted May 26, 2022 - 16:43 EDT
Investigating
We are currently investigating this issue.
Posted May 26, 2022 - 13:34 EDT
This incident affected: Server.